Abilitazione del nuovo linguaggio per modelli

In questo articolo, vedremo come abilitare il nuovo linguaggio per  modelli (linguaggio per modelli Brevo) per gli account creati prima del 1° ottobre 2018.

Buono a sapersi

  • Per maggiori informazioni sul nuovo linguaggio per modelli, ti consigliamo di leggere About Brevo Template Language.
  • Tutti i nuovi account Brevo utilizzano automaticamente il nuovo linguaggio per modelli. Solo gli utenti legacy (account creati prima del 1° ottobre 2018) possono aggiornare le loro impostazioni predefinite per abilitare il nuovo linguaggio per modelli. Una volta abilitato il nuovo linguaggio per modelli nel tuo account, avrai la possibilità di convertire automaticamente i modelli di email esistenti per adattarli alla sintassi del nuovo linguaggio per modelli.

Abilitazione del nuovo linguaggio per modelli

Creando una campagna o un modello di email Nelle impostazioni predefinite

Se attualmente stai usando il vecchio linguaggio per modelli, ti verrà chiesto di passare al nuovo linguaggio per modelli la prima volta che crei una nuova campagna o un modello di email usando uno degli editor drag & drop:

mceclip0.png

⏩ E adesso?

🤔 Domande?

In caso di domande, non esitare a contattare il team dell’assistenza creando un ticket dal tuo account. Se ancora non hai un account, puoi contattarci qui.

Se stai cercando aiuto per un progetto che prevede l'utilizzo di Brevo, possiamo metterti in contatto con il giusto partner esperto certificato Brevo.

💬 Questo articolo ti è stato utile?

Utenti che ritengono sia utile: 2 su 16