Eine Datei zum Importieren Ihrer Kontakte erstellen

Wenn Sie Ihre Kontakte in Brevo importieren, müssen einige Daten, zum Beispiel E-Mail-Adressen und Telefonnummern in einem bestimmten Format angegeben werden, um den korrekten Import zu gewährleisten. Daher legen wir Ihnen ans Herz, sich an diesen Artikel zu halten, um die Datei mit den Informationen zu Ihren Kontakten korrekt einzurichten.

📂 Dateianforderungen

  • Die Anzahl der Unternehmen oder Deals, die Sie auf einmal importieren können, ist unbegrenzt. Ihre Datei sollte aber nicht größer als 250 MB sein. Wenn Ihre Datei noch größer ist, können Sie diese in kleinere Dateien aufteilen, die Sie separat importieren.
  • Verwenden Sie in Ihrer Datei nur ein Arbeitsblatt.
  • Speichern Sie Ihre Datei in einem der folgenden Formate ab und achten Sie darauf, dass das Trennzeichen entweder ein Semikolon, ein Komma oder ein Tabulator ist:

CSV-Datei
(Microsoft Excel, OpenOffice Calc, Google Sheets, Numbers)

XLSX-Datei
(Microsoft Excel – offenes Format)

TXT-Datei
(Microsoft Notepad)

  • Speichern Sie Ihre Datei mit der UTF-8- oder Windows-1252-Kodierung. Diese Arten der Dateikodierung ermöglichen die Lesbarkeit der Inhalte in Ihrer Datei, wenn diese Sonderzeichen enthält.

🛠️ Ihre Datei erstellen

In diesem Artikel erstellen wir zur Veranschaulichung eine neue CSV-Datei, mit der wir Kontakte mit standardmäßigen und benutzerdefinierten Attributen für Yogalehrer:innen importieren. Sie können diesen Anwendungsfall im Handumdrehen an Ihre Anforderungen anpassen, indem Sie die Voraussetzungen und Richtlinien in diesem Artikel befolgen.

Schritt 1: Ihre Datei mit Kontakt-Attributen einrichten

  1. Öffnen Sie Ihr Tabellenkalkulationsprogramm (Excel, Google Sheets), um eine neue Datei zu erstellen. Gleich zu Beginn stehen Ihnen 3 Optionen zur Auswahl:
    • Sie können unsere Beispiel-.CSV-Datei herunterladen.
    • Sie können Ihre bereits in Brevo vorhandenen Kontakte ( aus Brevo exportieren) oder in eine andere App exportieren.
    • Sie können ganz von vorne anfangen.
  2. Geben Sie in der Titelzeile Ihrer Datei die Informationen zu Ihren Kontakten an, die Sie importieren möchten. Jede Zelle steht dabei für eine Information, die einem Kontakt-Attribut von Brevo zugeordnet und dann importiert wird.
    In unserem Beispiel haben wir Standardattribute, wie EMAIL (E-MAIL), oder FIRSTNAME (VORNAME) hinzugefügt, darüber hinaus aber auch benutzerdefinierte Attribute für die Yogakurse (FIRST_CLASS (ERSTE_STUNDE), LEVEL (NIVEAU), FREE_TRIAL (KOSTENLOSE_TESTVERSION). 
    contacts_header_row_en-us.jpg
    Mithilfe der folgenden Registerkarten gelangen Sie zu weiteren Informationen zu allen verfügbaren Kontakt-Attributen ⬇️
    Standardmäßige Kontakt-Attribute Benutzerdefinierte Kontakt-Attribute

    Einige Kontakt-Attribute werden von Brevo automatisch als Standard erstellt. Dafür ist für den korrekten Import eine bestimmte Formatierung notwendig:

    🆔 CONTACT_ID (KONTAKT_ID)

    Das Attribut CONTACT_ID (KONTAKT_ID) wird von Brevo beim Import Ihrer Kontakte automatisch erstellt. Dabei handelt es sich um eine festgelegte Zahl, die nicht geändert werden kann. Sie können die Kontakt-ID Ihrer Kontakte nur abfragen, indem Sie diese aus Brevo exportieren. Wir empfehlen, in Ihrer Datei das Attribut CONTACT_ID (KONTAKT_ID) nur dann zu verwenden, wenn Sie Ihre bestehenden Kontakte durch einen Import aktualisieren möchten.

    contacts_contactID_en-us.jpg

    👤 FIRSTNAME (VORNAME)/LASTNAME (NACHNAME)

    Sie können Vornamen und Nachnamen Ihrer Kontakte importieren, indem Sie die Kontakt-Attribute FIRSTNAME (VORNAME) und LASTNAME (NACHNAME) verwenden.

    contacts_name_en-us.jpg

    ✉️ EMAIL (E-MAIL)

    Sie können die E-Mail-Adressen Ihrer Kontakte importieren, indem Sie das Kontakt-Attribut EMAIL (E-MAIL) verwenden.

    contacts_email_en-us.jpg

    📱 SMS/WHATSAPP/LANDLINE_NUMBER (FESTNETZNUMMER)
    💡 Gut zu wissen
    Kontakte können dieselbe Telefonnummer für SMS, WhatsApp und Phone haben. Separate Blocklisten werden verwendet, wenn sich ein Kontakt von SMS-, WhatsApp- oder Phone-Nachrichten abmeldet.

    Sie können die Telefonnummer von Kontakten importieren, indem Sie die folgenden standardmäßigen Kontakt-Attribute als Spaltentitel verwenden:

    • SMS für die Telefonnummer, die für Nachrichten per SMS verwendet wird.
    • WHATSAPP für die Telefonnummer, die für Nachrichten per WhatsApp verwendet wird.
    • LANDLINE_NUMBER (FESTNETZNUMMER) für die Telefonnummer, die für Anrufe über die Phone-App verwendet wird.

    Fügen Sie am Anfang der Telefonnummer immer das „+“-Zeichen und die Ländervorwahl hinzu und trennen Sie die Ziffern nicht durch ein Sonderzeichen

    contacts_phone_en-us.jpg

Wenn Sie Ihre Datei in Brevo importieren, können Sie direkt neue Attribute erstellen. Sie müssen diese nicht vorab erstellen.

Schritt 2: Informationen zu Ihren Kontakten in der Datei hinzufügen

Jetzt können Sie in die Datei die Informationen zu Ihren Kontakten einfügen:

  • Sie können die Daten in einem anderen Programm oder einer exportierten Datei kopieren oder
  • Sie können die Daten direkt in die Datei eingeben.

Stellen Sie sicher, dass jede Spalte Informationen enthält, die dem Attribut in der Titelzeile Ihrer Datei entsprechen, und dass jede Zeile Informationen enthält, die nur für einen einzigen Kontakt gelten:

contacts_import_file_en-us.jpg

Schritt 3: Die Formatierung Ihrer Daten überprüfen

Jetzt enthält Ihre Datei alle Daten, die Sie importieren möchten. Nehmen Sie sich noch einen Augenblick Zeit, um sicherzustellen, dass die Formatierung richtig ist. Falsch formatierte Daten können dazu führen, dass falsche Informationen importiert werden oder dass Informationen gar nicht importiert werden.

Hier zeigen wir Ihnen zum Beispiel einige Fälle, die Sie überprüfen sollten:

  • Die E-Mail-Adresse Ihrer Kontakte: Achten Sie darauf, dass die E-Mail-Adressen in Ihrer Datei gültig und vollständig angegeben sind.
    Unten haben wir ein falsches Beispiel aufgeführt. Dort fehlt in der E-Mail-Adresse die Endung der Domäne:
    stefanie@beispiel stefanie@beispiel.com
  • Die Telefonnummer Ihrer Kontakte: Achten Sie darauf, dass die Telefonnummern in Ihrer Datei das „+“-Symbol und die Ländervorwahl enthalten sowie dass die Ziffern nicht durch Sonderzeichen getrennt sind.
    Unten haben wir ein falsches Beispiel aufgeführt. Dort fehlen in der Telefonnummer das „+“-Symbol und die Ländervorwahl und die Ziffern sind durch Sonderzeichen getrennt:
    (337) 456-9342 +13374569342
  • Die Kontaktattribute vom Typ Mehrfachauswahl: Stellen Sie sicher, dass die Kontaktattribute vom Typ Mehrfachauswahl in Ihrer Datei dem folgenden Format entsprechen: ['Option1'|'Option2'|'Option3'].
    In unserem Beispiel eines nicht korrekt erstellten Attributs unten sind die Optionen durch ein Komma statt durch einen vertikalen Balken getrennt, und bei jeder Option fehlen die einfachen Anführungszeichen.
    [Baseball,Volleyball,Tanzen] ['Baseball'|'Volleyball'|'Tanzen']

Schritt 4: Ihre Datei speichern

Nachdem Ihre Datei vollständig ist und Sie diese richtig formatiert haben, können Sie sie im CSV-, XLSX- oder TXT-Format speichern und dabei die UTF-8- oder Windows-1252-Kodierung verwenden.

Nutzen Sie das aufklappbare Menü unten, um zu erfahren, wie Sie Dateien in verschiedenen Tabellenkalkulationsprogrammen in UTF-8 kodieren können ⬇️

Microsoft Excel
  1. Öffnen Sie Ihre Datei in Microsoft Excel.
  2. Klicken Sie auf File > Save As (Datei > Speichern unter).
  3. Geben Sie einen Dateinamen ein.
  4. Wählen Sie das Dateiformat CSV UTF-8 (Comma delimited) (.csv) (CSV UTF-8 (durch Trennzeichen getrennt) (.csv)) aus.
    excel_EN.png
  5. Klicken Sie auf Save (Speichern).
📗 Google Sheets
  1. Öffnen Sie Ihre Datei in Google Sheets.
  2. Klicken Sie auf File > Download (Datei > Herunterladen).
  3. Wählen Sie das Dateiformat Comma-separated values (.csv, current sheet) (Kommagetrennte Werte (.csv, aktuelles Blatt)) aus.
    utf8_googlespreadsheet.jpg
🗒️ Notepad
  1. Öffnen Sie Ihre Datei in Notepad.
  2. Klicken Sie auf File > Save as (Datei > Speichern unter).
  3. Geben Sie einen Namen für Ihre Datei ein und fügen Sie am Ende .csv als Erweiterung hinzu.
  4. Wählen Sie im Dropdown-Menü Save as type (Als Typ speichern) die Option All files (Alle Dateien) aus.
  5. Wählen Sie im Dropdown-Menü Encoding (Kodierung) die Option UTF-8 aus.
    utf8_notepad.jpg
  6. Klicken Sie auf Save (Speichern).
📄 LibreOffice
  1. Öffnen Sie Ihre Datei in LibreOffice.
  2. Klicken Sie auf File > Save as (Datei > Speichern unter).
  3. Geben Sie einen Dateinamen ein.
  4. Wählen Sie im Dropdown-Menü Save as type (Als Typ speichern) die Option Text CSV (.csv) aus.
  5. Aktivieren Sie die Option Edit filter settings (Filtereinstellungen bearbeiten).
    utf8_libreoffice.png
  6. Klicken Sie auf Save (Speichern).
  7. Wählen Sie im Dialogfeld Export Text File (Textdatei exportieren) die Option Unicode (UTF-8) im Dropdown-Menü Character set (Zeichensatz) aus.
  8. Legen Sie Field delimiter (Feldtrenner) und String delimiter (String-Trenner) fest.
  9. Klicken Sie auf OK.
📊 Numbers
  1. Öffnen Sie Ihre Datei in Numbers.
  2. Klicken Sie auf File (Datei).
  3. Wählen Sie Export to... > CSV... (Exportieren nach... > CSV...).
    utf8_numbers.jpg
  4. Klicken Sie auf Advanced options (Erweiterte Optionen).
  5. Klicken Sie auf das Dropdown-Menü Text Encoding (Textcodierung).
  6. Wählen Sie Unicode (UTF-8) aus.
    utf8_numbers2.jpg
  7. Klicken Sie auf Next (Weiter).
  8. Geben Sie einen Namen für Ihre Datei ein und wählen Sie einen Speicherort aus.
  9. Klicken Sie auf Save (Speichern).

Schritt 5: Ihre Datei in Brevo importieren

Jetzt kann es mit dem Importieren der Informationen zu Ihren Kontakten in Brevo losgehen! In unserem dezidierten Artikel Ihre Kontakte in Brevo importieren finden Sie alle Informationen dazu.

FAQ

🤝 Kann ich meine Kontakte mit Deals und Unternehmen verknüpfen?

Sie können Ihre Kontakte mit Deals und Unternehmen verknüpfen, indem Sie bestimmte Felder in Ihrer Datei hinzufügen und diese dann in Brevo importieren. Weitere Informationen finden Sie in unserem dezidierten Artikel Ihre Unternehmen, Deals und Kontakte verknüpfen.

📱 Das „+“-Symbol wird von meinen Telefonnummern entfernt, wenn ich sie zur Datei hinzufüge. Wie kann ich sicherstellen, dass es erhalten bleibt?

Wenn das „+“-Symbol verschwindet, sobald Sie dieses zu einer Telefonnummer in Ihrer Datei hinzufügen, können Sie davor einen Apostroph eingeben. Dadurch erkennt Ihr Tabellenkalkulationsprogramm die Nummer als Telefonnummer.

🗒️ Kann ich eine Datei importieren, die leere Felder enthält?

Ja, Sie können eine Datei importieren, die leere Felder enthält. Das Ergebnis hängt vom Kontakttyp ab, den Sie importieren möchten, sowie von den Optionen, die Sie bei der Fertigstellung des Imports aktivieren:

Meine Datei enthält das UTF-8-Ersatzzeichen „�“. Was passiert, wenn ich sie hochlade?

Wenn Ihre Kontaktdaten das UTF-8-Ersatzzeichen „�“ enthalten, werden diese übersprungen und das betreffende Kontakt-Attribut wird nicht in Brevo importiert. Dieses Zeichen kann nach dem Exportieren aus bestimmten Tools angezeigt werden, da es unbekannte, nicht erkannte oder nicht darstellbare Zeichen ersetzt.

⏭️ Nächste Schritte

🤔 Sie haben eine Frage?

Wenden Sie sich bei Fragen an unser Support-Team: Erstellen Sie einfach ein Ticket über Ihr Konto. Wenn Sie noch kein Konto haben, können Sie uns hier kontaktieren.

Wenn Sie Unterstützung bei einem Projekt mit Brevo suchen, können wir Sie mit dem richtigen zertifizierten Brevo-Expertenpartner zusammenbringen.

💬 War dieser Beitrag hilfreich?

55 von 95 fanden dies hilfreich